0

ArcGIS Desktop 10.6 won't open. It just shows the splash, but then doesn't do anything. No error, no nothing. I turned my laptop off and back on; I renamed the normal.mxt file; I deleted said file; I deleted the folder it's in. None of these actions worked.

What else can I try?

  • 2
    Uninstall/Reinstall. Disable antivirus. – Vince Sep 16 '18 at 18:24
  • Welcome to GIS SE! As a new user be sure to take the Tour to learn about our focussed Q&A format. – PolyGeo Sep 16 '18 at 21:22
  • Are you attempting to open an .mxd file (eg, by double-clicking the .mxd) or are you opening ArcMap directly, without opening any .mxd? The splash screen has a few stages, such as "initialising application", "license...", "loading document...". At which of these stages is it getting stuck? Does the splash scree disappear and then nothing happens, or does the splash screen just never disappear? – Son of a Beach Sep 17 '18 at 2:26
2

Vince's solution (uninstall/reinstall, disable antivirus or provide antivirus exception for ArcGIS Desktop) will work.

One last thing that has worked for me, after trying to alter the normal.mxt:

Open Windows Registry Editor (search for "regedit" in the programs menu), and navigate to: Computer\HKEY_CURRENT_USER\Software\ESRI\Desktop10.6 in the tree view/pane on the left hand side. Right-click the Desktop10.6 folder and delete it entirely, accepting any warnings. Then try to open ArcMap.

If this fails, re-installing might be your best option.

-1

I had the same problem with 10.7. Copied the 10.6 AppData\Roaming files to the 10.7 location, ran a repair on the install and it worked after that.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.