1

I have been trying to get simple buffer zone around a polygon shape with 50m distance but after entering data ArcMap 10.2.2 suddenly crashes without any warning.Tried repairing and reinstalling software, but nothing seems work. Not only the buffer, I guess My Arc toolbox is not working, because I tried to use near, multiple buffer ring too and nothing works.

closed as off-topic by Jochen Schwarze, Vince, BERA, csk, PolyGeo Sep 27 '18 at 10:26

This question appears to be off-topic. The users who voted to close gave these specific reasons:

  • "This problem cannot or can no longer be reproduced. Changes to the system or to the asker's circumstances may have rendered the question obsolete, or the question does not include a procedure to enable potential answerers to reproduce the same symptoms. Such questions are off-topic as they are unlikely to help future readers, but editing them to include more details can lead to re-opening." – csk, PolyGeo
  • "Questions relating to general IT or with no clear GIS component, are off-topic here but can be researched/asked at Stack Overflow (software development), Super User (computing hardware and software), Database Administrators (relational databases) and other SE sites" – Jochen Schwarze, BERA
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    You do not give enough details but wild guess is that your data are in WGS84 latitude-longitude degrees and you tried to create a buffer of 50 degrees, not 50 meters. – user30184 Sep 26 '18 at 9:13
  • its in meter coordinate system i.e. TM Sri Lanka 95 – Dilini Sep 26 '18 at 9:23
  • 1
    Since the software itself is capable of doing this, the question becomes one about your specific installation. You haven't provided enough information to troubleshoot a corrupt installation. – Vince Sep 26 '18 at 10:56
  • 2
    Try contacting ESRI support – BERA Sep 26 '18 at 12:54
  • Thanks all !!! I have tried creating new default database since I have seen in some thread in here saying that it works for them. but didn't work for me. I'm using 10.2.2 version, when installing I've put 3D engine (not ARC INFO) as feature in KeyGen window , is that the problem? – Dilini Sep 27 '18 at 6:48