4

Today I found that I can't aceess help on system tools through "Tool Help" button. It opens help window which says:

Can’t reach this page

  • Make sure the web address //ieframe.dll/dnserrordiagoff.htm# is correct
  • Search for this site on Bing
  • Refresh the page

enter image description here

I am afraid it is Windows October update in action. Does anybody know how to fix this?

I tried profile reset and repair installation, no luck.

It is Windows 10 I worry about. The October update was delayed, because it was deleting files on PCs.

3

I always use the Web rather than Desktop Help but I just tested the latter to see if I could reproduce what you describe in my configuration (which received 11 Windows updates on 10 Oct 2018).

On Windows 7 SP1, using ArcGIS Desktop 10.6, the Desktop Help starts fine from the Windows Start Menu, and I seem to be able to use that to navigate to any of its pages.

enter image description here

However, when I use the Tool Help button from any geoprocessing tool:

enter image description here

I get the same as you:

enter image description here

so I think you should report this to the Technical Support of your Esri International Distributor.

1

Same error on my side. Even with newest version of ArcGIS 10.6.1 with Windows 7 64Bit SP1.

We're looking for long answers that provide some explanation and context. Don't just give a one-line answer; explain why your answer is right, ideally with citations. Answers that don't include explanations may be removed.

  • Do you mean ArcGIS Desktop 10.6.1? What version of Windows did you test on? – PolyGeo Oct 18 '18 at 21:07
  • Please use the edit button beneath your answer to revise it with any requested clarifications. Please check out our short tour to learn about our focussed Q&A format. – PolyGeo Oct 18 '18 at 21:49
  • Still no reply for my GIS support request 5 days ago. – FelixIP Oct 18 '18 at 22:08
0

Solution posted on GeoNet did the trick. Answer by cringo at the bottom of that post is the one.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.