2

Has anyone run across this error when trying the New processing-TauDEM plugin in QGIS 3?

The following layers were not correctly generated:

C:/Users/david.laverty/AppData/Local/Temp/processing_3e96b8dc52a84af0a986623fa57e31f9/4262183f0f124676a16440b55b006d67/PIT_FILLED.tif

You can check the 'Log Messages Panel' in QGIS main window to find more information about the execution of the algorithm.

My Log messages look like this:

2018-10-25T11:31:04 INFO C:/MicrosoftMPI/Bin\mpiexec -n 2 C:/PROGRA~1/TauDEM/TauDEM5Exe/pitremove -z C:/Users/david.laverty/Downloads/Ardstraw_02_02_2012/Ardstraw_02_02_2012/DTM_1m/V0900583.asc -fel C:/Users/david.laverty/AppData/Local/Temp/processing_3e96b8dc52a84af0a986623fa57e31f9/4262183f0f124676a16440b55b006d67/PIT_FILLED.tif

I have tried this as a TEMP layer save and as a save layer option but still I get the same result. There is nothing in the Log Messages regarding TauDEM and in the TEMP folder where the output is supposed to be saved there is nothing.

My TauDEM is working correctly as I am able to run the commands from my QGIS 2.18 install and also from the command line.

Has anyone else had this happen to them using the new TauDEM provider plugin?

1

please see answer here I have posted on how to deal with this error

Adding TauDEM provider to QGIS 3?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.