1

I have a layer of point that I convert to a line with the plugin Point2One to be able to do apply a smoothing with the generalizer tool. It works well! then I convert my layer back to points using the vector tool extract vertices and when I look at the attribute table everything looks good except that all my points number became 201. The thing is I need the point numbers.

My point number is the field 6 in the image

enter image description here

I tried to duplicate them, add some letter before, add an other row of point number starting from 1 (mine does't), change the field type. Nothing worked I get 201 in all of these cases...

  • 1
    Welcome to GIS.SE Maud! Have you tried join attributes by location between your old and your new pointlayer? – Erik Oct 25 '18 at 13:37

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.