3

I have a problem with projection.

When I try to georeference an image in QGIS, I set up CRS WGS 84 Pseudo Mercator (EPSG: 3857).

That info appears in georeference settings and it is also my default projection system.

When I start georeferencing, the final raster comes with a USER 100004 CRS.

I tried to change it but when I open tiff file again in properties is still USER CRS.

SRS TARGET

After I georeference

  • When you start to georeference a map it should have no CRS, when you finish the georeference (assuming you've followed docs.qgis.org/2.18/en/docs/training_manual/forestry/…) the CRS specified in the georeferencer transformation should be applied.. what have you entered there in target SRS? – Michael Stimson Oct 30 '18 at 5:53
  • It doesn't have any CRS. In transformstion settings I set SRS to epgs 3857 wgs84 pseudo mercator. After I start georeference the image, as I said, in properties of the resulting raster image I have something else in the CRS field. – Andrei Atasiei Oct 30 '18 at 11:37
  • Shouldn't that be EPSG:3857 in target SRS? Can you grab a screen shot of your Transformation Settings dialog and include it in your question? – Michael Stimson Oct 30 '18 at 23:05
  • I attached 2 images. First is before I start georeference, when I choose SRS Target and second one is the result. Do you have any ideea why? – Andrei Atasiei Oct 31 '18 at 6:25
  • 1
    If you add an Openstreetmap background, is the raster on the right spot? If yes, you can safely assign EPSG:3857 to it and everything should be fine. – AndreJ Oct 31 '18 at 6:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.