0

Running on Mac OS.

I am using a composer template that I have used in the past with this version of QGIS (3.2) that uses an atlas. Now it does not display the Atlas tab in the composer. The generate atlas box is checked.

enter image description here

I then installed 3.4 with the same result. Next I tried opening an empty composer and loaded a map, still no Atlas tab and checking the generate atlas box had no effect (it did not register -- no tick -- it appears disabled).

I swapped to a near identical system and started QGIS 3.2 opening the same project (it is stored on Google Drive) using the same PostGIS database with the same result.

Anyone have any idea what is going on? I last used this print template a few months ago.

  • can you share any screen shots? – DPSSpatial Oct 31 '18 at 20:21
2

The Atlas setting are hidden by default.

From the Atlas menu at the top choose Atlas Settings, the tab will then appear.

0

The Atlas tab appears to have moved into the atlas tool bar as Atlas Settings:

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.