0

I have several maps that are regularly updated and am now having a problem that has only recently begun - each time I reopen a composer to re-PDF my maps, I have to reset the map extents. All of my maps have been created the same way and I've never had any issue before, but now there's several of them where the map frames will just be white and not display any data until I reset to the map canvas extents.

  • 1
    What if you hit the refresh button instead of resetting the canvas extent? – csk Nov 7 '18 at 19:44
  • No luck - I've tried that, the only way I've been able to get the map back is to reset the extents. – CEL-ma Nov 9 '18 at 17:50
  • Well that seems odd. You say it started "recently." When exactly? Did you change anything beforehand, eg update QGIS version, switch from using "with Grass" version to without, move the project file to a new location, update your operating system, etc? I suspect this is a bug (albeit a minor one), so I'm hoping to narrow down the timing and possible cause and effect so you can make a bug report at issues.qgis.org. – csk Nov 9 '18 at 19:09
  • No changes at all - it seems to have started on another user's machine. But I've checked that we're both using the same qgis version (2.18.16). Like you said, it's a minor issue, but also an annoying one. – CEL-ma Nov 21 '18 at 14:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.