I have a 2017 Land Use raster of the US, shown below

Land use-Land Cover map of the US

that I'm trying to reclassify. It has 256 different values right now and my plan is to only have nine at the end - a few crops I care about and 'other'. I made a table in Excel that I'm trying to import into the reclassify tool so I won't have to change 256 values in ArcMap by hand.

The table is, for example,formatted like this:

Formatted like this all the way to the end.

And so on. When I try to load the table into the reclassify tool, it says "error, couldn't load table" and nothing else. I've tried it as a .xslx and a .txt file

Additionally, when I try loading the table to my ArcMap file first, it then becomes corrupted and I can't open that file from my desktop anymore.

  • Convert your excel sheet to a geodatabase table, there is an excel to table tool in toolbox. – Hornbydd Nov 8 at 17:46
  • @Hornbydd I converted the table and it came out, but it still gives the same error when I try to load that table into the reclass tool. Just "Error. Error loading table." – Eric Simpson Nov 8 at 18:02
  • @EricSimpson Close excel completely when you convert the excel sheet to geodatabase. – ahmadhanb Nov 9 at 11:32

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.