When I'm trying to add a WFS layer with this URL "https://www.wfs.nrw.de/geobasis/wfs_nw_atkis-basis-dlm_aaa-modell-basiert?" in QGIS, I get the error message "either the WFS server does not support version 1.0.0 or the URL is wrong". Then I tried it with the WFS 2.0 client, and getting the capabilities worked, but when I chose a feature type like "adv:AX_Wald" I get the error message "Download failed: Bad request" and it tells me that there is an error with the Python code. What am I doing wrong?

  • 1
    Are you using the built in WFS client, or the WFS 2.0 plugin?
    – Norwin
    Nov 11, 2018 at 20:00
  • the message seems to be correct "either the WFS server does not support version 1.0.0 or ..." The service doesn't report supporting version 1.0.0, you must use either WFS 1.1.0 or WFS 2.0.0 according to the service GetCapabilities response
    – nmtoken
    Oct 2 at 14:58

1 Answer 1


This particular WFS server responds with Bad request when you don't specify the correct CRS. It supports only EPSG:25832 and EPSG:4258 (found out by fetching GetCapabilities).

If you are using the WFS 2.0 plugin, make sure to set it at the bottom of the dialog.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.