2

I recently upgraded from QGIS 3.2 to 3.4 using the standalone installer (Windows 64 bit), and uninstalling 3.2 beforehand. When I open 3.4 it goes the background behind all my other open programs and clicking its icon on the taskbar does nothing, nor does Alt-Tab. To use QGIS I have to minimize all my other open programs.

Is this a Windows issue, a QGIS issue, or something else entirely?

  • I'm having the same issue, but my problem began after running OSGeo4W setup. Since that time I've tried forcing a Reinstall but this didn't fix it. – Corey Dec 14 '18 at 16:44
  • This does not really answer the question. If you have a different question, you can ask it by clicking Ask Question. You can also add a bounty to draw more attention to this question once you have enough reputation. - From Review – mkennedy Dec 14 '18 at 17:37
  • It doesn't answer the question but it does provide a little more detail since he used a different installer. Another detail, it is related to my profile. I launched QGIS with on a different account on this machine and it works just fine, the window focuses and comes to the foreground. I'd prefer to find a solution, but I may have to just wipe this account and start another one. – HeyOverThere Dec 14 '18 at 22:57
  • Please use the edit button beneath your question to revise it with any additional information that you think relevant to your question. – PolyGeo Jan 16 at 23:01
2

I had the same issue and I had to proceed to some deleting tests in the profile's QGIS3.ini file*, I figured out that the FastVersion plugin was at the origin of the issue. I uninstalled it and it works like a charm.

  • We talk here about QGIS Profiles (Settings > User profiles) and the file is "C:\Users\PaCha\AppData\Roaming\QGIS\QGIS3\profiles\default\QGIS\QGIS3.ini"
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.