enter image description hereI'm using ArcMap 10.6; ArcScan. I am trying to run an automatic vectorization on my .tif file. I've cleaned up my raster, and am doing Start Editing - Vectorization - Show Preview (looks good) - Generate Features ... and this is where it has the progress bar, like it's creating them, and my map 'refreshes', yet... nothing is in my line layer.

I have both a parcelline and parcelpolygon layer, both are file geodatabase feature classes. They are what I select when Generating Features. When I Start Editing, I'm selecting my file geodatabase that contains those two layers.

I've tried all the trouble shooting I know -- I even tried creating a shp file for the lines, like another post recommended, but to no avail. Help?

I believe my tif falls in the same spatial domain. This was the previous post Error "generate features" with ArcScan vectorization mentioned.

  • Welcome to GIS SE! We're a little different from other sites; this isn't a discussion forum but a Q&A site. Please check out our short tour to learn about our focussed Q&A format. What GIS software are you using?
    – PolyGeo
    Nov 14 '18 at 0:43
  • There is an edit button beneath your question that you should use to revise it with any requested clarifications.
    – PolyGeo
    Nov 14 '18 at 0:45
  • Does your TIF fall within the spatial domain of your geodatabase feature class? Nov 14 '18 at 0:56
  • Could you show us your screenshot of what you doing ?
    Nov 14 '18 at 1:43
  • I assume that you are also using ArcScan, so I've added a tag for that.
    – PolyGeo
    Nov 14 '18 at 2:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.