4

I am using QGIS version 3.4.1. Recently, I cannot install new plugins. I have looked in the plugin setting. It seems that the link is blocked. The address is "https://plugins.qgis.org/plugins/plugins.xml" and it is directed to the "QGIS Python Plugins" website.

enter image description here

In the log Messages I have this warning "WARNING: Failed to load C:/PROGRA~1/QGIS3~1.4/apps/qgis/plugins/grassplugin7.dll (Reason: Cannot load library C".

I have a proxy from my university, disabling the automatic configuration script did not solve the problem.

enter image description here

Also, re-installing QGIS did not help. What else should I look into in order to enable the plugin link?

  • 1
    Can you access the adress with a browser or with ping? – Andreas Müller Nov 16 '18 at 11:29
  • I added the data regarding the address to the question. – Nitzan Matan Nov 16 '18 at 11:53
  • I have the same problem. Browser access is free. Proxy is not used. Before the upgrade to version 3.4, everything worked. – Илья Пономарев Nov 30 '18 at 12:32
  • This does not really answer the question. If you have a different question, you can ask it by clicking Ask Question. You can also add a bounty to draw more attention to this question once you have enough reputation. - From Review – Erik Nov 30 '18 at 13:07
0

Try with http instead of https: http://plugins.qgis.org/plugins/plugins.xml

I had the same problem and this worked.

You can check your proxy setting via "help - check QGIS version" independently of the plugins access.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.