1

I've tried using the linked method to determine area that drains to stream vs drains to road. For some reason when I run the watershed tool on the the raster representing stream and road features, I get a lot of areas that have no data (drain to neither road nor stream). I'm not sure why this is happening.

Determining Upslope and Downslope from Line Features to Map Hydrologic Capture Zones

Picture: stream lines are in light blue, drains to stream in dark blue, road in white, drains to road in green.

Stream Lines in light blue, roadds in white, drains to stream in dark blue, drains to road in green.

This has the DEM as background. enter image description here

This one has the Flow Direction Raster Behind. enter image description here

at @Jon Filling the origional DEM then re running the watershed tool got me some more coverage as shown in this picture. New area is shown in yellow and rose.

enter image description here

  • Any experience with this issue? @jbrengel – SamericaPA Nov 16 '18 at 15:01
  • Did you fill the pits in the DEM? It's possible that you have sinks (depressions) within your DEM that are capturing the flow of the areas of no data. – Jon Nov 16 '18 at 15:13
  • @Jon I got some additional coverage by filling the DEM, but it's still not working well for areas like hilltops that are farther away from the roads and streams. I added the new photo in the post. – SamericaPA Nov 16 '18 at 16:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.