1

I posted this on the ESRI technical support forum, but I figured I'd cross-post it here, too. I'm trying to use ArcGIS 10.6 (Desktop Advanced) on a Windows 7 Pro machine. However, something is obviously missing from my installation. When I start up ArcMap, I get a pop-up error message saying "Error in LoadPlanXML. Error number: 5 Description: Value cannot be null. Parameter name: type." Otherwise, it appears to start up and work correctly, until I actually try to do anything. Maps and data display normally.

When I attempt to use any of the tools in ArcToolbox, however, the execution always fails with error code 000210: Cannot create output. Evidently, this is some type of non-specific error. I have authorized and installed all extensions, so that's not the issue. Basically, I can view and select layers and data on the map and in the table of contents, but I can't use any geoprocessing tools at all. I tried uninstalling and reinstalling, as well as repairing the installation in Add/Remove Programs, with no luck. It's very strange.

I originally upgraded from 10.1, but to make sure I didn't lose anything important, I found all the system directories with anything in their names related to ArcGIS or ESRI and moved them to a separate archive folder. I then uninstalled 10.1 and installed 10.6, since you can't directly upgrade from one to the other. I'm guessing that wasn't how I was supposed to do it, since I'm running into this problem now.

  • 3
    You may have harmed your Windows installation while trying to preserve data. You certainly didn't help the uninstall process by changing system folders around before uninstall. At this point I'd recommend reinstalling Windows before ArcGIS Desktop install. – Vince Nov 18 '18 at 16:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.