1

I am trying to Import an open source WFS Feature in ArcGIS. I have filled all the Options correctly but the Toolbox does not work and I receive error that feature is empty.

How can I correct it?

Here is the link:

https://security.geobasis-bb.de/wss/service/VG-WFS/guest?SERVICE=WFS&REQUEST=GetCapabilities&

I have tried different other open source WFS Features too but none of them work. Even I tried the sample from ESRI but it behaves the same.

http://sampleserver6.arcgisonline.com/arcgis/services/SampleWorldCities/MapServer/WFSServer?request=GetCapabilities&service=WFS&

closed as unclear what you're asking by PolyGeo Dec 10 '18 at 11:00

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Are you using the GP tool "WFS to Feature Class"? Have you tried the "Quick Import" Tool (Data Interoperability) with the same results? – GIS7 Nov 19 '18 at 15:28
  • Yes I have tried both options but none of them work. – Chiki2025 Nov 19 '18 at 16:29
  • The URL to specify is everything up to and including the? – nmtoken Nov 19 '18 at 21:35
  • When I put this WFS into ArcGIS Pro I recieved an error: Failed to add data, unsupported data type. – JuniorPythonNewbie Nov 20 '18 at 9:01
  • I get a different issue (output Feature class empty). For input I have just https://security.geobasis-bb.de/wss/service/VG-WFS/guest? and for select Feature Type to Extract bb – nmtoken Nov 27 '18 at 18:58