1

I am using Arcmap 10.4.1. I accidentally added a neatline, but now I can't remove it. I now have an ugly white space in between my map and the neatline.

How do one remove it?

  • Have you tried just clicking to select it, and then hitting the Delete key? – PolyGeo Nov 22 '18 at 8:46
0

Did you choose to make it a separate neatline or as part of an element or set of elements? If it's one of the latter options it gets created as the frame of the element/s. You can go into the properties of the element/s and change the border, background and/or shadow to none as needed.

0

From view menu choose dataframe properties then choose frame subtitle. Then, select no color for border.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.