0

I wanted to import GeoJSON files, but after installing the Background GP and Data Interop packages, I find that the FME Gallery contains only GML and WFS formats. This is with both ArcGIS 10.4 and ArcGIS 10.5 on advanced licence.

I tried this solution : ArcGIS 10.5 FME Data Interoperability ArcGIS Online reader not working

..but it did not make any difference.

I can use QGIS to get the files for now but is there a libary online where I can import FDS files?

2
  • was FME installed before or after ArcGIS 10.5?
    – Mapperz
    Commented Nov 30, 2018 at 17:43
  • It was installed after
    – AnserGIS
    Commented Dec 4, 2018 at 11:37

1 Answer 1

0

Using ArcGIS 10.6 (32 bit)

and FME 2018.1 (FME(R) 2018.1.0.3 (20180926 - Build 18552 - WIN64)

using the Quick Translator shows the GeoJSON is available and licensed.

tip type: json rather than geojson

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.