0

I am very new to using GIS software.

I have availed CAD drawings of piping network from contractors. I have converted them to .DXF and imported to QGIS. I am using OSM standard map in the background. My CAD layer is not lining up properly with the map layer.

How do I make things work?

  • Welcome to GIS SE! Do you know what projection system the CAD file is using? Do you know are the units of the CAD file in metres or milimetres or another unit? – TeddyTedTed Dec 4 '18 at 15:43
  • If the offset is about 100 meters, it might be a datum shift issue. A few sample coordinates might help tracking down the probem. – AndreJ Dec 5 '18 at 7:18
1

It is a bit unclear what you need to make it work: present the data, adjust the data, validate it, georeferencing it or something else. Anyway, here an attempt to guide you to understand the problem and name it correctly.

It is sopposed that no scaling is needed in this digital world, elements in models have the same dimension as in reallity, so a 100 m pipe has a line 100 m long.

Is it not the case? Then check the units of your elements, scaling could be the word, but more precise is to talk about units, because a dxf in feets can be read correctly in a project in meter.

If they do not line up, but dimensions are correct, then the problem is about the coordinate system.

Are you using the option "'on the fly' CRS Trasformation"?

enter image description here

Is the drawing data correctly georeferenced? If yes, then you should know which procejction is used and it should be clearly stated on the drawing or its documentation.

It could be that you do not care at all about georefererencing the data of your drawings and then it is a matter of moving elements.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.