1

I am trying to append an annotation feature 1 (green)to another annotation feature 2(red). While these features are separate, I have the scale set to 1:4000, and the font size is correct.

However, once I append, or merge the annotations together, the annotation feature 1 suddenly changes in scale and the words appear to increase. When viewing the properties of the merged feature class, the scale still says it is 1:4000.

I have tried appending and merging the features and both have the same result. Is there any why of correcting this issue?enter image description here

enter image description here

  • Assuming both annotation features had 1:4000 scale set in the annotation properties, this sounds like a bug. If all that is going on here is the font size, you can fix the problematic features by using field calculator in the merged file to reset the font sizes. – danak Dec 7 '18 at 22:15
2

I fixed the issue by using the "Append Annotation Feature Classes" tool under the Data Management -> Feature Class Toolbox.

I then went into the environments and set the output coordinate system to what I wanted.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.