0

I have some problems with gdal and I would like to downgrade all of my ubuntugis related libraries on Ubuntu 16.04 again to the stable libraries.

How can I do that?

1

Install ppa-purge:

sudo apt-get install ppa-purge

Purge the ubuntugis-unstable PPA:

sudo ppa-purge ppa:ubuntugis/ubuntugis-unstable

Add ubuntugis stable repo:

sudo add-apt-repository ppa:ubuntugis/ppa

Install your packages:

sudo apt-get update
sudo apt-get upgrade (or sudo apt-get install gdal etc...)
  • Humm are you sure that downgrades everthing? My qgis is now 2.14 which is according to the stable releases. My GDAL is however 2.2.1 and the stable had only upgrades until 2.1.3 if I'm not mistaken... – joaoal Dec 9 '18 at 19:59
  • @joaoal it should, but if not, see askubuntu.com/a/799040 – user2856 Dec 9 '18 at 21:32
  • Or uninstall and reinstall GDAL – user2856 Dec 9 '18 at 22:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.