1

I have a huge polygon layer of land areas and houses in a river delta. It does not really align with the images form Google satellite, so I tried moving the polygon layer. When I do so, it can't be loaded.

enter image description here

enter image description here

closed as unclear what you're asking by ahmadhanb, LaughU, Spacedman, Jochen Schwarze, Vince Dec 12 '18 at 11:57

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • did you checked, if the coordiante systems of both your data and the google images( is this a wms?) are equal? – LaughU Dec 12 '18 at 8:02
  • Google uses the coordinate system with the EPSG code 3857, so try transforming your layer into the same coordinate system and they should fit. – gHupf Dec 12 '18 at 8:07
  • thanks for your idea, i just check coordinate both of them, they do not match, but I adjusted to match CRS of google satellite but still not – thanh nguyen Dec 12 '18 at 8:08
  • What do you mean "it can't be loaded"? In QGIS you can load a layer, edit it, select all features, move them, then stop editing, save changes, save the layer and then you should be able to start a new project and load it in and have it in the new position. What precisely are you doing and what error message are you getting? – Spacedman Dec 12 '18 at 8:12
  • My layer has a total of 403000 attributes, when I use "move feature" qgis automatically turn off and not load anymore. – thanh nguyen Dec 12 '18 at 8:16
2

I found the standard coordinate system of the layer and brought it closer to google satellite, Thanks Erick for editing my question and everyone**enter image description here**

emphasized text

Not the answer you're looking for? Browse other questions tagged or ask your own question.