2

I have updated to QGIS 3.4 Madeira version. However, I can't find MOLUSCE plugin for this new version.

Is it not available for newer versions?

0

3 Answers 3

2

It seems the MOLUSCE plugin is not updated for more than one year and half, which means it works only in QGIS 2.x and not yet updated to be compatible with QGIS 3.x. Please look at the version tab in the above link. If you need to use this plugin, then it is better to use QGIS 2.18 and wait until the plugin being updated for QGIS 3.x

0

MOLUSCE plugin is available only in an older version of QGIS. FYI, I tried QGIS 2.18 as many sources indicated, however, even though the plugin was installed it never produced any results, therefore, the QGIS version that worked for me was 2.14. By the way, this older version of QGIS only runs on Windows.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.