1

I want to install zoo-project in Ubuntu 18.04 (bionic), but it seems there aren't any programs to do that, for example I have a problem with zoo-kernel install because there is not "ibmozjs185-dev" for bionic. Which version of Ubuntu (14, 16 or 18) is suitable for installing zoo-project?

  • 1
    It states here that the download source package is not found. No version of Ubuntu will work. packages.debian.org/sid/libmozjs185-dev – GBG Dec 14 '18 at 17:54
  • Thanks, that's right. Today I was forced to change my ubuntu from 18.04 to 16.04 and installed it without any error especially in "ibmozjs185-dev" installation. – nickan Dec 14 '18 at 19:19
2

nickan

You could use the ppa from the OSGeoLive project. They have a libmozjs and zoo-project for 18.04.

PPA is at https://launchpad.net/~osgeolive/+archive/ubuntu/release-12.0

Their github formula is at https://github.com/OSGeo/OSGeoLive

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.