1

Am using GRASS to modify a raster and tried using d.rast.edit but am getting the following error when using it in the WxGUI

Command 'd.rast.edit' not yet implemented in the WxGUI. Try adding it as a command layer instead

But am not sure how to add it as a command layer. I looked for information here d.rast.edit error when attempting to edit a raster

but am not sure if it is the same issue. I also looked for information in the manual https://grass.osgeo.org/grass76/manuals/d.rast.edit.html

But whenever i type d.rast.edit in the console in get the same error.

Does anyone knows how to address this? or an alternative methodology to modify a raster in GRASS?

Am using GRASS 7.4.2 in Windows

2

You can open it with

d.rast.edit --ui

A related ticket is now open: https://trac.osgeo.org/grass/ticket/3711 in order to get rid of the error message you received.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.