0

Error 00079 also came up in Map Publishing in ArcGIS Pro gives errors 00216 and 00230?, where this issue was found together with two other error codes. However, there seems to have been no resolution for this particular error code.

For my map, I am using the projected coordinate system "RD New". Now i'm trying to publish the map to my organisations ArcGIS online portal. Even though all environments, layers and the map itself have been set to the same coordinate system, the problem persists. I have also tried clearing the cache for the map and its layers, but to no avail.

Has anyone found a solution for this?

0

I have come across a very similar situation. I personally didn't find a way to resolve this but did find a workaround method.

So instead of directly publishing the whole map frame as a web map, you can publish it as a feature layer. It will still have all your layers and your coordinate information. Then you just need to create a blank web map in your AGOL portal and put the feature layer in.

Let me know if it works.

0

As far as I know, the coordinate system for the map itself needs to be WGS84 Web Mercator in order to publish to ArcGIS Online/Portal. It will always fail to publish if that coordinate system isn't set.

I don't believe that you need to alter the coordinate systems for any of the layers added to the map to match that, but try popping open the map properties and changing the coordinate system for that first.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.