1

I wanted to install the plugins CLUZ and Marxan in QGIS, but both do not appear when you search for them in the plugins sections...

Does anyone know why this is the case, or how can I use CLUZ then?

(I downloaded the latest version Madeira 3.4.2 today)

2

I am not familiar with these plugins, but it appears that the CLUZ plugin is not compatible with QGIS 3.4. It's maximum verion is 2.99 (https://plugins.qgis.org/plugins/cluz/version/2018.7.3/). In QGIS 3.x the Marxan plugin is replaced with the QMarxanToolbox, so you can try that. You probably should use QGIS 2.x to use the CLUZ plugin, or hopefully the plugin will be updated soon. You could also try version 3.0. You can find the older versions from this link http://download.osgeo.org/qgis/.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.