0

I want to work with QGIS 3.4 in a C++ Qt project, but the API in version 3 has been completely changed and the sample code for older version don't compile anymore. Is there some sample code which shows the best way of using new API or some documents or tutorials which show me the ropes of using new API?

I just took a look in changelogs and the official documents but none of them were what they really can be helpful for me.

1

You may be looking for https://qgis.org/api/api_break.html - this is the official documentation regarding API which changed between versions 2 and 3.

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.