0

I have created a map in QGIS with 4 vector layers with the CRS of (EPSG:28356, GDA94 / MGA zone 56)

The map is of the Robina area on the gold coast Australia.

I have added map coordinates and the following occurs where by negative values show up.

I am using map units, which is UTM (I believe)

enter image description here

  • That's odd! Could you open a bug report at issues.qgis.org and attach your project file? – ndawson Jan 6 at 10:06
  • i tried to, but the registration process to sign up has failed to send an activation email. Seems the form to submit a bug, has a bug, so i have given up. thanks – Ab Bennett Jan 12 at 4:03
  • I started a bug report, but I can't submit it without the version number. What version of QGIS are you using? Please provide full version number, eg version 3.4.3 rather than 3.4. – csk Jan 15 at 22:09
0

Make sure the CRS for the grids matches with the CRS in QGIS window. That solved this issue for me.

Not the answer you're looking for? Browse other questions tagged or ask your own question.