3

I've imported a spreadsheet from excel, all my spreadsheet data is formated as "number" inside it. When I import it in QGIS, it changes to exponential notation as shown in the image below. Is there a way to change this?

enter image description here

  • 2
    I can't answer the question but a temporary work-around could be to make a new field and populate it using the ROUND() function. – TeddyTedTed Jan 8 '19 at 15:36
  • why is this a problem? the actual value is the same. – Ian Turton Jan 8 '19 at 15:55
  • 1
    @IanTurton for presentation, in a legend for people who don't have a scientific knowledge – Tim56 Jan 8 '19 at 15:58
3

You can change the "Precision" in the legend format section of the graduated styling settings. In your case as these are tiny numbers you'll need at least 9 or 10 there but it will go upto 15.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.