1

The Table to Excel tool in the Conversion toolbox does not work for some reason. When I open it, it shows a red cross in the top left corner. When I try to run it an error pops up that says nothing. I've tried different input tables, different output locations and tried to do it it in python, which gives the "serious application error" and quits ArcMap. The result does not even show up in the geoprocessing window.

I have ArcMap 10.5.1.

Tool when I open it.

Tool when I run it.

put on hold as off-topic by jbalk, Andre Silva, xunilk, BERA, mkennedy Jan 11 at 21:37

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This problem cannot or can no longer be reproduced. Changes to the system or to the asker's circumstances may have rendered the question obsolete, or the question does not include a procedure to enable potential answerers to reproduce the same symptoms. Such questions are off-topic as they are unlikely to help future readers, but editing them to include more details can lead to re-opening." – jbalk, Andre Silva, xunilk, BERA
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Have you seen this thread, mainly suggestions Table to Excel Tool? – Taras Jan 10 at 8:10
  • @Taras Yeah, I have tried to run it in an new, empty map. – birks Jan 10 at 8:45
  • Please expand on "breaks the whole program" -- do you mean you get a Serious Application Error dialog? These should be reported to Esri Tech Support. – Vince Jan 10 at 10:58
  • @Vince Thats correct. – birks Jan 10 at 11:17
  • Then please Edit the question to contain this. Did you report the error to Esri? – Vince Jan 10 at 11:25

Browse other questions tagged or ask your own question.