Im trying to prevent a mxd that has cluster of lables from overlapping these labels. What options do i need to select to ensure this?

  • Labels have a prefered offset with a 500% Max offset.
  • I have set the label buffer to 50% as a hard constraint.
  • Label position is set to best. (I have tried different location settings)
  • I need every label to be visible.
  • Turning labels to annotation is not an option as the mxd is used to view results of ground investigation.

I have also tried different variation of the settings listed above.

Example to the overlapping labels

  • Have you tried both standard and Maplex label Engines (Customize - ArcMap Options - Data view)? You have more options with Maplex than standard – BERA Jan 10 at 9:50
  • 1
    Yes, i have tried both and currently set up with Maplex – Corky Jan 10 at 11:20
  • 1
    There is a limit to what the software can do with high density labels. ESRI suggests in those cases that you use key numbering. desktop.arcgis.com/en/arcmap/10.3/map/working-with-text/…. If you don't want to do that perhaps you can try different fitting strategy options. – johns Jan 10 at 13:47

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.