1

Using formatting option 'aligned' in the expression:

to_dms(x(transform($geometry,'EPSG:32632','EPSG:4230')), 'x', 2, 'aligned')

not only is the alignment of degrees, minutes, seconds as expected, but also the suffix E (which should be added with the 'suffix' format option) is added.

Is there a way to eliminate the suffix?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.