0

I created a route in MapMyWalk, saved it with distance markers turned off. When I export the file to .kml and open in Google Earth, a placemark and label for every one of the 220 miles appears. I can individually unclick each or these so they don't show. How can I do this globally? Or better yet how can I have the KML file without these placemarks in the first place.

A couple of years ago I did this without this problem.

  • Can you export to GPX instead? When imported in Google Earth, GPX files get split into two folders, one for vertex points, and one for the track. It then becomes trivial to disable the points in one click. – Gabriel C. Jan 16 at 21:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.