1

I am working with several layers - a single vector layer, with a minimum of two delimited text layers. I have tried a number of times to open the attribute table for each of the layers, but selecting "Open Attribute Table" only shows a table for the most recently added layer. Try as I might, I cannot open the attribute table for the vector layer or my first delimited text layer. I have tried doing so by selecting the layer in the layer order panel, as well as in the layer styling panel. Nothing. The same attribute table opens over and over again, and I cannot find any guidance online about what my issue might be. I'm sure the solution is a simple one, but my understanding of QGIS is limited and basic.

  • 1
    Have you tried just right clicking on the layer in the table of contents panel and selecting 'open attribute table' from there? – Ben W Jan 29 at 0:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.