1

I'm using ArcGIS 10.6.1 on Windows 10.

I work from home using a VPN to connect to my university's network. It's been nearly impossible to open any dialog boxes. For instance, I frequently use the Layer to KML tool, but the program hangs when I open it. The dialog box pops up, but then it never populates with any fields and I'm left with a white box. I have to shut down all of ArcMap and restart. No error messages or anything. I've left it running for a full half hour and it never resumes.

Here's what it looks like:

enter image description here

Even when I copy all the relevant files locally and do the same thing, it still freezes.

  • Does this only occur when connected through VPN? Do you have VPN resources in the attached folders list? – Vince Jan 29 at 3:20
  • @Vince I copied the files locally and tried working when I wasn't connected to the VPN and the same thing still happened. I removed the VPN resources in the Folder Connections list, and it still occurs. – ale19 Jan 29 at 16:55
  • I also tried the suggestions posted in this thread (changing the OpLocksDisabled registry setting), but it is still freezing. – ale19 Jan 30 at 17:33
  • Time to call in Tech Support. – Vince Jan 30 at 18:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.