0

In Win10, QGIS 3.4.4. In a polygon layer, I go to properties->Style->Graduated->classify, and I want to manually modify values for each symbol displayed. But once I modify values manually and click "accept", the values are not the ones I wanted, and there's no way I can do it without QGIS doing something different. See screenshots: enter image description here

I've tried to solve it re-installing QGIS, but the problem remains. It is also strange that this problem is not happening in another computer I have with the same QGIS version, so I am wondering if there's something I need to adjust in my computer.

It is annoying that I cannot input the values I want for each symbol, and I need to go back to QGIS 2.18 everytime I have this issue, and my wish is to work with QGIS 3.4.

  • 1
    A hunch: could your qgis be set to a locale which uses comma as the decimal separator? – ndawson Jan 29 at 16:38
  • Hi. Thanks but it's not the case. I also thought that could be the reason and tried to modify my local setting, use commas instead of points, but nothing changes. Actually if you look at the image, I just change a number, no touching points, and everything gets messed up. Any other idea... ? – Alex Fernández Poulussen Jan 30 at 9:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.