2

I installed the QGIS 1.8 a couple of weeks ago and it run ok. Today the qwt5.dll library is missing apparently. I deinstalled and also deinstalled the microsoft visual c++ 2005 distributables to do a clean new install but nothing seems to work.

Windows 7 64 bit .exe

  • It should be in the /bin folder. Is it still there? Or do you have a qwt5.dll somewhere else on your PC, which might cause trouble? Which installer did you use? Possibly the same as gis.stackexchange.com/questions/28374/qgis-1-8-fails-to-install – AndreJ Aug 7 '12 at 18:27
  • Yeah and qwt has nothing to do with msvc, it is a separate library. – lynxlynxlynx Aug 7 '12 at 19:55
  • I encountered this problem. I've tried to copy the qwt5.dll like Poonam suggested but it didn't work. I've uninstalled it and installed it once again. It has the same problem. It's the first time it won't open, and I've installed the program a few months ago, worked with it. I also tried to open it from the Start Menu, nothing. Any other suggestions? – user21304 Aug 22 '13 at 7:18
3

copy the same from \Quantum GIS Lisboa\bin (installation path) into \Quantum GIS Lisboa\apps\qgis\bin ,where your EXE resides....This might help you..:)

2

Simply replace the target path within the windows shortcut to "--install directory--\bin\qgis.bat"

JD

2

I (and this person too) encountered this problem when starting QGis from pressing a pinned button on the taskbar. When starting QGis from the start menu, it does not occur.

0

Installing Qgis in a folder path without blanks may solve the problem. Even C:\Programs (x86)\ will spoil the installer at some stage.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.