I have downloaded the Hydro 1k dataset for Africa from the USGS Earth Explorer portal.

Rasters are provided as .bil files, and according to the Readme are in Lambert Azimuthal Equal Area projection.

I'm using QGIS (ver. 2.14.3), I would like to reproject these files to EPSG 4326 - WGS84. I can run Raster > Preojections > Warp, setting the Target SRS to WGS84 and it runs without apparent errors. However, when I load the resulting .tif into another project with some .shp files that are already in WGS84, they are at completely different scales. The Hydro 1k layers are huge, at a far large scale than the shapefiles.

Can anyone suggest what's going wrong here? Am I making any obvious mistakes? Are there settings I should alter in the Warp tool apart from the Target SRS?


Following up on @IanTurton's comments, there is a projection file with some information I think is relevant. I'm not sure how to use this information correctly though;

PROJCS["US National Atlas Equal Area",GEOGCS["Unspecified datum based upon the Clarke 1866 Authalic Sphere",











  • 1
    what does qgis think the projection is of the raster when you import it into an empty project
    – Ian Turton
    Feb 1, 2019 at 12:48
  • @IanTurton - It says undefined and defaults to the Project CRS
    – EcologyTom
    Feb 1, 2019 at 13:52
  • 1
    in which case your work flow won't work unless the project CRS happens to be (whichever) Lambert Azimuthal Equal Area projection your data should be in
    – Ian Turton
    Feb 1, 2019 at 14:03
  • Ah, ok @IanTurton. I had tried setting it to one of the Lambert Azimuth Equal Area projections in QGIS, but I'm not sure there is an appropriate one; only North pole and South pole (EPSG 102017 & 102020). Is there a way to find a suitable CRS? The Readme doesn't specify anything else apart from Lambert Azimuth Equal Area
    – EcologyTom
    Feb 1, 2019 at 14:10
  • Nope, there is no way to know which one they picked without asking whoever did it
    – Ian Turton
    Feb 1, 2019 at 14:14

2 Answers 2


QGis supports the "US National Atlas Equal Area" projection (EPSG:2163) so once you have imported the raster, right click on the layer and select set crs->Set Layer CRS. Then type either national or 2163 into the filter box and double click on "US National Atlas Equal Area". QGis will then be able to reproject the data to make it line up with all your other data.


enter image description here

  • Thanks for this. Unfortunately, it doesn't resolve my problem. I can project both rasters and shapefiles to the same CRS, but they are at completely different scales. My shapefiles have coordinates in degrees, so QGIS is treating those numbers as meters. I'm know I'm making an error here, do you have any suggestions to resolve this? Thanks
    – EcologyTom
    Feb 1, 2019 at 15:24
  • DON'T randomly change the projection of data files. Leave the shape file exactly as it is QGis will do the thinking for you.
    – Ian Turton
    Feb 1, 2019 at 15:25
  • I'm not 'randomly' changing the projection; I need all files to be in the same projection for later steps in the work flow. I have followed your answer with the original unaltered data files, but it doesn't change the outcome. Perhaps the 'WGS84' shapefiles are not actually in that CRS? The shapefiles coordinates are in decimal degrees, but the raster is in coordinates of the order of 100k, hence the apparent difference in scales.
    – EcologyTom
    Feb 1, 2019 at 15:35
  • You are randomly changing it - if you need to reproject it then use "save as" to change the projection
    – Ian Turton
    Feb 1, 2019 at 15:36
  • "Save as" also doesn't work; the resulting tif is in lat-lon degrees but is severely warped and in the wrong place (somewhere around Central America). Should I be trying to convert the coordinates of the shapefiles from decimal degrees to meters?
    – EcologyTom
    Feb 1, 2019 at 15:57

I see what they have done and if I ever meet up with the person who did it they will be very sorry!

They have defined a new projection based on the US National Atlas but left the name the same! So you need to teach QGis about this projection before you follow the step in my other answer.

Go to Settings->Custom Projections and then press the green + button and paste:

+proj=laea +lat_0=45 +lon_0=-100 +x_0=0 +y_0=0 +a=6370997 +b=6370997 +units=m +no_defs

into the Parameters box and set the name to something useful so as not to confuse yourself (or others) in the future.

enter image description here

Then when you go to set the projection of your raster you need to scroll all the way to the bottom of the projections list and select your new projection from there.

enter image description here

  • I've created the custom CRS and set the Layer CRS. Now when I load additional layers the raster vanishes. The layer is still in the project, but isn't visible. I thought it might be a .bil thing, so I've saved the .bil as a .tif with the custom CRS, but when reloading, it converts the project to 2163. When adding the shapefiles then appear warped and in the wrong place. Resetting the project CRS to WGS84 solves the shapefile issue, but then the raster vanishes again. (Although I think they would align correctly if they were visible)
    – EcologyTom
    Feb 1, 2019 at 17:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.