3

I am in the process of learning ArcGIS Desktop, and as I was working through the tutorial provided to me, I was told to create a new layer group by right-clicking on "layers" in a new blank map, and choosing "new layer group" from the menu.

My issue is that it does not work, it does respond (screen twitches) but it doesn't show a new window for it.

This is on ArcGIS 10.5.1, and on a personal laptop.

I am looking for suggestions for a workaround for this issue.

4

It should just make a new, empty group layer in your table of contents. You should see 'New Group Layer'.

enter image description here

You can drag other layers into this group layer and collectively toggle them on/off as needed.

As a workaround you can always CTRL + click multiple layers, right click one of them, and select 'Group'. This will create a Group Layer automatically rather than creating an empty one.

  • It should do that, but for some reason it isn't. – ElizB Feb 12 at 20:07
  • @ElizB does your Table of Contents change at all? Have you tried restarting ArcMap and/or your machine? ArcMap can be pretty finicky – Tigerwoulds Feb 12 at 20:08
  • i tried rebooting multiple times, table of contents does not change at all. – ElizB Feb 12 at 20:09
  • Hmm that is odd behavior. As a workaround you can always ctrl + click multiple layers, then right click one of them and select 'Group'. This will make a Group Layer automatically rather than making an empty one. – Tigerwoulds Feb 12 at 20:12
  • That would be an excellent workaround. Thanks!! Can you add that in the answer? :) – ElizB Feb 12 at 20:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.