1

I've been trying to install QGIS 3.4.4 Madeira on Windows 10 x64. I've tried the network installer and the standalone version, both of which say they installed successfully but no desktop or start menu items appear and I can't find any way to run the software.

There's no qgis.bat file in the bin folder, just a qgis.bat.tmpl. Renaming that as I saw someone suggest doesn't do anything.

Also saw a suggesting to remove qt5 files from the system32 folder but there aren't any of those files in there.

Any ideas what could be going wrong with the install?

  • 1
    Every package from OSGEO4W does a postinstall. Do do that the installer executes a batch file in %OSGEO4W_ROOT%\etc\postinstall. It seems, that it did not happen during your install.Try to install with administrator privilege or just execute the postinstall batch file for qgis with that privilege. – Andreas Müller Feb 18 at 15:00
  • Tried running the postinstall.bat with admin privileges but just flashes up a window and there's no change. No icons in a folder on the desktop by the way – Stirling Feb 19 at 10:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.