0

So far I've been able to upload layers to GeoServer 2.5.1 (using QGIS 2.18.4 and GeoServer Explorer 0.5) despite some problems with styles not being listed once updated directly from GeoServer.

But when trying to upload anything to GeoServer 2.11 o 2.14 it fails. When creating the GeoServer 2.11 and 2.14 connections it states that "the specified catalog seems to be running an older or unidentified version of GeoServer. That might cause unexpected behaviour." so I guess this plugin doesn't support these GeoServer versions.

The question is, does it support anything higher than 2.5.1? It's a quite old release (2014) and we are getting rid of it shortly. I'm asked to justify why we should keep it or ask for the installation of the higher supported version instead.

  • 1
    You might want to try the current GeoServer Explorer version from the github repository. Seems still to be maintained, although not completely up to date. But much better than the version from the QGIS plugin repository, which is from 2016. – RoVo Feb 25 at 14:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.