1

I accidentally digitized a layer (geopackage) in WGS84 (EPSG 4326). Now I need to reproject it into ETRS89/UTM zone 32N (EPSG 25832). I tried it in different ways which usually work without a problem (saving layer as esri-shapefile or as geopackage layer with the updated projection). But in this case, the resulting layers cannot be displayed (see screenshot with the resulting layer's properties).

What am I missing here?

enter image description here

  • 1
    When you digitized the features in the original layer, in WGS84, did you use geographic or planimetric coordinates? Perhaps in this case you should not reproject the original layer but directly define the corresponding CRS. – Gabriel De Luca Feb 27 at 20:24
  • Thanks for your comment, @Gabriel De Luca! It was indeed done in geographic coordinates. I followed your advise (tbh without much hope) and alas! it worked. (magic?) Anyways, thanks a lot, Gabriel... problem solved! – Vogon_Jeltz Feb 27 at 22:01
5

As you say that you accidentally digitized features in a layer in WGS84, my presumption is that you digitized them in Cartesian planimetric coordinates instead of geographic coordinates.

For example, I could digitize a square of vertices (-500, -500) and (500, 500).

In a planimetric projection reference system, that polygon could be a square of 1000 meters on each side, centered at the origin. However, in a geographic coordinate system, that polygon is defined totally outside the extents of the terrestrial surface.

When reprojecting the geographic coordinate layer to a planimetric projection system, the polygon changes its coordinates for others, equally invalid (out of the extents).

Therefore, it may be the case that a layer should not be reprojected, but just defined the appropriate reference system in it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.