1

Does any version of QGIS support GDB 10.5? I have a GDB 10.5 file that I need to open in QGIS and I can't. I'm using QGIS 3.6.

The file is named Virginia_Parcel_Dataset_2018Q4.gdb -- it can be downloaded here: https://vgin.maps.arcgis.com/home/item.html?id=29627d7c051a47dc8ce71b4484531ab3

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.