1

I have a dataset of equally spaced, by 3 arcseconds, points. Each point represents the radio signal strength from a near by transmitter. I wanted to convert the point data set into a raster for better visual analysis. I used the IDW (spatial analyst) tool, expecting that a cell between points would interpolate a value somewhere between the two values, but not greater or less both.
In the picture below I'm using IDW on the point set that's visible. I set it to consider 4 data points and use variable radius. If you look at the picture, where the pixel inspector is, the cell that i'm pointing to is close to 4 other points for which I pasted the value in the picture. I expected that to get the value of that cell that the tool would consider the value of the 4 closest points and take the weighted average of the 4 which would be somewhere between -157.1 and -148.1, but the value the tool is giving is -106.03778. So where is that value coming from? I using the wrong tool for what I want?

enter image description here

enter image description here

This is the identify all layers output from the same project. It has the IDW set up to evaluate based on 4 of the closest points, also I created an INT layer out of the idw layer. I used the identify tool and sampled a "square" of 4 data points then the top output is taken in the center of the "square.

enter image description here

  • Can you run INT on the output raster for me and check the value again? Then just use identify and not the pixel inspector. I do not trust the pixel inspector. – If you do not know- just GIS Mar 11 at 23:15
  • OK. I ran INT, and I edited my original question with the output of the Identify from all layers. I took samples from 4 points as the corners of a square and then from the center of the square. I'm seeing the same issue. – Frank Mar 12 at 0:05
  • Also, I just realized that my input point feature has values from -54 to -287, but my IDW output only has values from -54 to about -112. Looking back at the "results" tab, I used the correct point feature as my input. But, I remember that previously I did a select on that layer for values > -112 and exported that as a layer, but with a different name, so I'm not using that by mistake. Would the IDW tool possibly be only using selected values if I didn't clear out the selected values explicitly? I restarted arcmap and ran IWD several times with same results though. – Frank Mar 12 at 1:26
  • post your point shapefile I think is the only solution. – If you do not know- just GIS Mar 12 at 1:42
  • change the search radius to fixed as well – If you do not know- just GIS Mar 12 at 1:50
0

What appears to be happening is that I had only values above -112 selected from an earlier operation a few weeks ago, so when I ran IDW only those were considered. I'd restarted my computer and Arcmap several times, so I didn't think that the layer would retain selection. I also rebooted several times. In the future I will make sure that selections are explicitly cleared. I should also have used fixed radius as well. That's a lesson learned

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.