0

I am trying to import CAD files to ArcGIS Pro. I set my basemap and used the add data button to add the CAD drawing as polylines, polygons, points and annotation to ArcGIS Pro.

ArcGIS Pro imported all the data, but it puts it in the middle of the Atlantic ocean instead of its correct location on the Earth's surface.

How can I get the drawing to appear where it is supposed to be?

4

1 Answer 1

4

2 options, issue caused by CAD not using real world coordinates (map projection vs CAD model space):

  1. In CAD, use the align command to move data from current CAD coordinate to real world coordinates.

  2. in GIS Georeference the CAD drawing, i.e. move the data to where ti fits over the photos and then save data as GIS data.

The first option alters the CAD data file, may want to create a back up, the second option doesn't alter the CAD data but saves it as a GIS file. For the first option, you will need to get visually identify objects in CAD that you can see in your aerial photo. Get the coordinates from the photo, if you want use the align command and plot them in CAD, then use align to move the drawing to match the points.

For the second option this may help. https://pro.arcgis.com/en/pro-app/help/data/cad/about-georeferencing-cad-data.htm

Not the answer you're looking for? Browse other questions tagged or ask your own question.