0

I'm running into problems trying to calculate shortest distance from point (smaller black dots below in image) to a port (tagged MANAUS below). Im using hte QNEAT3 OD-matrix tool (from layers as lines). Networks are the roads (red-ish) also depicted below in image.

enter image description here

Two of the input parameters return no value, it doesnt look like it is because they are not located "near" a road as other input parameters located further away dont have the same problem. I also tried the from points as .csv option with no difference in outcome.

Does anyone know what the problem might be?

(im doing this for a large dataset (5700 origin locations to 9 destination locations, and so need it to function allright. this is just a test to see how the model runs... )

CLARIFICATION: This is one of the output attribute tables i get from the computation. For many of the OD's i get no value in return (empty cells, eg fid 8 and 9), suggesting that there would be no network connection, which is not true:

enter image description here

  • Hi, can you elaborate on the term input parameters? I am not sure what you want to say with the sentence "Two of the input parameters return no value". Can you post a screenshot of the error you get or a screenshot of the unexpected result? – root676 Mar 12 '19 at 15:29
  • Hi. Yes maybe i can explain better. The atttribute table for the output leave some paths blank, like this – Frida_L Mar 13 '19 at 9:25
  • Is it possible to route between the missing origins and destinations (just test it with the shortest path between two points algorithm). Do you get any errors - I suspect that there is a connectivity issue somewhere in your graph. – root676 Mar 13 '19 at 9:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.