0

I want to resample by land use variables (wetlands, waterbodies, roads, tilled areas, beach habitat) to 200m cell size from 15m cell size. However when I resample, the cells are not consistent across each land feature.

enter image description here

For example in the picture above, the white cells are 15x15m beach habitat, and the green cells are 200x200m resampled cells. The green cells don't fully cover each cell classified as beach habitat. Is there a way to do this?

For the purpose of my project, I need the environmental layers to be resampled because the points (in the photo) represent eBird data of general bird locations that a bird was sighted. To avoid spatial bias, the layers were resampled to account that each point may have been recorded within a 200m vicinity.

I'm also using road networks, and because these are interconnected features I was told that I can resample the road networks from 15x15m to 20x20, and use the Aggregate function with a cell factor of 10 to multiply the cell values to get 200x200m cell size. But because waterbodies, wetlands, and beach habitat are spread out, have a smaller area and are choppy in nature compared to tilled areas and road networks, this method may not apply. So I'm wondering how to overcome this issue. Is there a function I can use that can fix this problem?

These are the following settings for resampling:

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.