2

I'm Korean, and I used Korean language text in attribute table.

I ran Add raster values to points. (input shapefile and raster(aspect))

The tool works well, but result file's attribute table has an error. Every Korean text character is changed to a question mark (?).

enter image description here

How can I maintain Korean text in an attribute table after running the tool add raster values to points?

1
  • 2
    Check the Data source encoding (Layer Properties > Source). It may be set to UTF-8. Change the encoding to your original one.
    – Kazuhito
    Commented Mar 17, 2019 at 4:38

1 Answer 1

0

instead of UTF-8 search "korean" within the options

1
  • 1
    As it’s currently written, your answer is unclear. Please edit to add additional details that will help others understand how this addresses the question asked. You can find more information on how to write good answers in the help center.
    – Community Bot
    Commented May 10 at 1:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.