0

I know that this question has been asked a lot (e.g., here, here, here, and here), but none of the solutions worked for me.

I downloaded the latest Anaconda version (file name - Anaconda3-2018.12-Windows-x86_64.exe). I've installed it on Windows 10. I've create virtual environment with python version 3.7 and installed gdal and rasterio via conda forge and conda rasterio. I've also installed jupyter notebook in that virtual environment with:

pip install ipykernel  
python -m ipykernel install --user --name=myenv

Now, when I open jupyter notebook I can see this environment in the kernel, but when I try to import gdal or rasterio I get:

I've tried to add Anaconda paths to system path (as suggested in other questions), I've uninstall, reinstalled (with and without the add to system path check box) and reboot several times.

I really don't know what is the problem now. Should I use other versions of Conda? if so, which one?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.